Topic: Airdrop not working after upgrading to Monterey

I cannot add a new Airdrop action to Dropzone: it doesn't show any
I've tried to delete the one that was giving an error and a question mark after the upgrade

Deleted all prefs and installed a new one

I gave all the possible permissions . And of course I'm able to airdrop from my computer to my devices

I read that it should be part of Dropzone itself but it doesn't show when I click the + sign on the left top of Dropzone
Is there any other way to add it? Am I missing something?

Thanks in advance

Re: Airdrop not working after upgrading to Monterey

Hi there,

Is it possible it is currently in your grid? The AirDrop action only shows as an option if not already in the grid.

If it is still not showing in the menu and not already in the grid then the likely reason for this will be macOS reporting AirDrop is not available for some reason. A reboot may help here.

Also are you running Dropzone 4? Improvements were made to Dropzone 4 in this area.

3 (edited by Rob007 2023-02-25 16:46:25)

Re: Airdrop not working after upgrading to Monterey

It was on the grid but greyed out and with a question mark on top.
I rebooted, deleted all prefs, rebooted again and tried from scratch but nothing came up .

I figured out another solution: found the Airdrop app in System library and added that one

The upgrade to Dropzone 4 is not in my wallet: too many other expenses
and Dropzone has everything I need for now. Well done app.