Topic: Freezing when adding actions

I just installed via Setup, but every time I try to Add a new action . . . e.g. "Move Files" the program just freezes and then eventually stops trying to add the action with nothing added (the windows close, but program does not quit).  I am running Dropzone 4.80.7 on Sonoma 1.4.

Any ideas what may be going on?  I also get the freeze if I try to install one of the actions from the website when I click the "add to grid" button.  I tried uninstalling and reinstalling.


Re: Freezing when adding actions

Try deleting the Dropzone 4 actions database and settings and trying again:

To do this:

1) Close Dropzone
2) Open a Terminal
3) Paste the following:

rm -rf ~/Library/Application\ Support/Dropzone

4) Press enter
5) Relaunch Dropzone

Then try adding an action again.

Re: Freezing when adding actions

Thanks for the quick response.  I tried it again after running the command (following all instruction) but the results were the same.

Re: Freezing when adding actions

Try closing the app again and then also doing:

defaults delete ~/Library/Preferences/com.aptonic.Dropzone4

Followed by return key in Terminal. Then try it again.

If still not working. Please remove the Setapp version by moving it to trash and see if the issue still occurs with the version direct from our website at

Re: Freezing when adding actions

It says it is "not found".  Is this because is it Setapp and is in a different location?

Re: Freezing when adding actions

changed it to

defaults delete ~/Library/Preferences/com.aptonic.Dropzone-setapp

And that seems to have fixed the problem.  thanks for the help!

Re: Freezing when adding actions

Awesome! That's great to hear.